pohtaytohs: (Default)
[personal profile] pohtaytohs
Okay, so I had the spare update almost done the night before school started, so I figured I'd have time to finish it the next day and post it.  But THEN I got piles of homework.  I actually had time last night, but THEN there was a storm and I didn't want to have to risk redoing anything in case the power went out.  So this Friday afternoon came along, and I thought, "Hey!  Let's finish that update so I'll actually have posts that don't come only every two months!"  But THEN I saw that LJ pulled some bullshit on me and switched up the editor.  Which wouldn't be a problem, except that IT IS NOT WORKING.  I typed about maybe fifteen more captions and saved them successfully, but then they didn't show up!  It's a good thing that I already have everything saved on Word, but still!!!  What the hell is with this thing?!  Is anybody else having the same problem?  DX
From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

pohtaytohs: (Default)
pohtaytohs

December 2011

S M T W T F S
    123
45678910
111213141516 17
18192021222324
25262728293031

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 22nd, 2017 02:44 am
Powered by Dreamwidth Studios